Resolved: Cleared Transactions Report not displaying current data

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 12:26 EDT

Monitoring

Cleared Transactions Report data has been corrected.

Please reach out to your Account Manager if you have any questions.
Posted Oct 30, 2025 - 12:12 EDT

Investigating

The Cleared Transaction Report in Parking Dashboard is currently not displaying up to date data. Teams are actively working to correct the report.

Please reach out to your Account Manager if you have questions regarding the Cleared Transaction Report while the report is being corrected.
Posted Oct 30, 2025 - 08:28 EDT
This incident affected: Parking Dashboard (ParkMobile360 - Financial Reporting).