Resolved: Cleared Transaction Report not displaying current data for Wednesday, April 1 (Action Required for Scheduled Reports)

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 11:29 EDT

Monitoring

Status: Resolved - A system disruption that prevented the Cleared Transaction Report from displaying current data for Wednesday, April 1 has been resolved. While the reporting dashboard is now fully updated and accurate, please note that scheduled reports sent earlier this morning contained incomplete data.

User Impact:
- Data Restoration: Transaction data for Wednesday, April 1 is now appearing correctly in the dashboard.

Recommended Action:
- 8am ET Scheduled Reports: Automated reports received at 8:00 AM ET today for the previous day’s activity were affected by this delay and do not reflect the full transaction set. We recommend that all clients manually re-run or export their Cleared Transaction Reports for March 25 to ensure they have the most current and complete data set.

Not impacted:
- Historical Data: Transaction data prior to yesterday remains fully accurate.
- Live Operations: Active parking sessions and payment processing were not affected by this reporting delay.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Apr 02, 2026 - 11:07 EDT
This incident affected: Parking Dashboard (Parking Dashboard - Financial Reporting).