Monitoring: Cybersource service disruption | Feb 12 11:18am ET - Feb 12 11:22am ET

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 11:25 EST

Monitoring

Status: ParkMobile was notified that Cybersource experienced a brief service disruption that has since been resolved.

Reported start time: Feb 12 11:18am ET
Reported end time: Feb 12 11:22am ET

Impact: Payments timed out, and some users may have experienced difficulty starting parking sessions.

We will continue to monitor the resolution. For updates from Cybersource on this disruption, please visit https://status.cybersource.com/incidents/vfg8w0qf3m38.

Please reach out to your ParkMobile Account Manager if you have any additional questions.
Posted Feb 12, 2026 - 12:06 EST
This incident affected: Payments (Third-Party Payment Processing).