Resolved: ParkMobile Client Enforcement Integration was not receiving enforcement session data

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 11:08 EDT

Monitoring

Status: Our teams have resolved the system disruption that caused enforcement session messages to not be published

Impacted:
- Third-Party Enforcement Integrations

Not impacted:
- nForce Enforcement Tool

Incident Start Time:
- 03:28AM EST on 7/12/2026

Incident End Time:
- 03:04PM EST on 7/12/2026

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jul 12, 2026 - 16:41 EDT
This incident affected: Enforcement (Third-Party Enforcement Integrations).