ParkMobile users not receiving some emails

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 08:47 EST

Investigating

Status: ParkMobile emails may not be received by users due to a third-party issue.

Impacted:
These services that rely on our third-party email system are affected:
- Reservation emails
- Parking reminder emails
- Payment receipt emails

Not impacted:
- Ability to start parking session
- Enforcement
- Parking Dashboard

Incident Start Time:
- 09:17 AM ET on February 18, 2026

Next steps:
- ParkMobile has contacted our third-party service for resolution. We will update the status once the issue has been resolved.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Feb 18, 2026 - 16:36 EST
This incident affected: Other.