Resolved: ParkMobile users are unable to start and extend sessions

Incident Report for ParkMobile

Monitoring

Our teams have implemented a fix, and our systems are recovering. Users are able to start new parking sessions, extend active sessions, and enforce existing sessions.

We will continue to monitor the recovery and post any new updates to this page.

If you have any questions, please reach out to your Account Manager.
Posted Nov 30, 2025 - 20:38 EST

Update

We are continuing to investigate this issue.
Posted Nov 30, 2025 - 20:25 EST

Update

We are investigating a system disruption that is preventing users from starting new parking sessions, extending active sessions, and enforcing existing sessions. Users will see error messages when attempting these actions.

Our teams are working to resolve the issue. We will keep this page updated with our progress and provide the next update within 20 minutes.

If you have any questions, please reach out to your Account Manager.
Posted Nov 30, 2025 - 20:23 EST

Update

We are investigating a system disruption that is preventing users from starting new parking sessions, extending active sessions, and enforcing existing sessions. Users will see error messages when attempting these actions.

Our teams are working to resolve the issue. We will keep this page updated with our progress and provide the next update within 20 minutes.

If you have any questions, please reach out to your Account Manager.
Posted Nov 30, 2025 - 20:18 EST

Investigating

We are currently investigating an issue affecting multiple functions of the Parkmobile App and Enforcement. Some users are unable to start sessions, and parking sessions may not show in enforcement. ParkMobile is still investigating and will update once we have determined the cause.
Posted Nov 30, 2025 - 20:00 EST
This incident affects: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - iOS, ParkMobile Application (Reserved Parking) - Android), White Label Applications (White Label Applications (Zone Parking), White Label Applications (Reserved Parking)), ParkMobile Reservations (Reservations - Web, Reservations - Manager Tool), Parking Dashboard (Parking Dashboard - Parking Areas, Parking Dashboard - Metrics, Parking Dashboard - Search Parkings, ParkMobile 360 - Policy Management, ParkMobile360 - Financial Reporting), Payments (Internal Payment Processing, Third-Party Payment Processing), Enforcement (nForce Enforcement Tool, Third-Party Enforcement Integrations), and Mobile Web, Text to Pay, IVR Phone System, Other.