Resolved: ParkMobile users process payments for sessions

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 08:35 EST

Monitoring

Status: Our teams have resolved a system disruption that prevented session payments from processing. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.

User Impact: ParkMobile users are now able process payments for sessions.

Incident Start Time: 5:44am ET

Incident End Time: 6:31am ET

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 14, 2026 - 08:13 EST
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - iOS, ParkMobile Application (Reserved Parking) - Android), White Label Applications (White Label Applications (Zone Parking), White Label Applications (Reserved Parking)), ParkMobile Reservations (Reservations - Web), Payments (Internal Payment Processing), and Mobile Web, Text to Pay, IVR Phone System.