Some new users may not be able start parking sessions

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 12:34 EDT

Identified

Some new users will not be able to park. Existing users that add a new vehicle will not be able to park using the new vehicle.

Some data may be missing from reporting.
Posted Apr 18, 2025 - 09:39 EDT
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android), ParkMobile 360 (ParkMobile 360 - Reporting), and 2024 New Global Platform.