T2 Digital Push - Parking Rights Enforcement Delays

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 08:36 EDT

Monitoring

ParkMobile was notified that T2 Systems experienced a service disruption that impacted Digital Push integrations with ParkMobile. Parking rights data is currently catching up, which may result in some service slowness for these integrations. We will continue to monitor until the data is fully caught up.

T2 will be providing updates through their communication channels as soon as available, and their Support Team can be reached at support@t2systems.com.

nForce is not impacted by this issue and can be used to check active ParkMobile parking sessions for enforcement purposes.

Please reach out to your ParkMobile Account Manager if you have any additional questions.
Posted Jul 17, 2025 - 14:53 EDT
This incident affected: Enforcement (Third-Party Enforcement Integrations).