Resolved: Brief Delay in Parking Session Processing

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 11:31 EST

Monitoring

Our teams have resolved a brief system disruption that caused delays for some ParkMobile users when attempting to start parking sessions. ParkMobile applications are now operating as designed, and we will continue to monitor the system recovery.

User Impact:
- Session Delays: A small number of users may have experienced temporary delays or timeouts while processing payments to start a parking session.

Not Impacted:
- Users with active parking sessions were not affected, and all other app features remained fully operational.

Incident Start Time:
- 8:05AM ET on Monday, March 2, 2026

Incident End Time:
- 8:13AM ET on Monday, March 2, 2026

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Mar 02, 2026 - 11:30 EST
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - iOS, ParkMobile Application (Reserved Parking) - Android), White Label Applications (White Label Applications (Zone Parking), White Label Applications (Reserved Parking)), ParkMobile Reservations (Reservations - Web), and Mobile Web.