Status: Resolved - The system disruption affecting the Cleared Transaction Report has been resolved. The reporting dashboard has been fully refreshed, and all transaction data for Monday, April 13, is now accurate and available across all regions.
Incident Duration: - Start: Tuesday, April 14, 7:00 AM ET - Resolution: Tuesday, April 14, 10:00 AM ET
User Impact: - Data Restoration: Transaction data for April 13 is now appearing correctly in the dashboard. - Scheduled Reports: To ensure data integrity, morning reports were held during the disruption. These automated reports will now be sent out today at 11:45 AM ET.
Not Impacted: - Historical Data: Data prior to April 13 remained fully accurate throughout this period. - Live Operations: Active parking sessions and payment processing were not affected.
Next Steps: - Clients can expect to receive their scheduled reports shortly after 11:45 AM ET. Alternatively, you may now manually export the data directly from the Parking Dashboard.
We appreciate your patience during this time. If you have any remaining questions, please reach out to your ParkMobile Account Manager.
Posted Apr 14, 2026 - 10:54 EDT
Investigating
Status: We are investigating a system disruption that is preventing the Cleared Transaction Report from displaying transaction data for Monday, April 13. Our engineering teams are actively working to synchronize the dashboard and restore full data visibility.
User Impact: - Cleared Transaction Report: Data for April 13 is currently not appearing in the dashboard. - Scheduled Reports: To prevent the distribution of incomplete records, automated reports scheduled for this morning have been temporarily held and were not sent.
Not Impacted: - Historical Data: Transaction data prior to Monday, April 13 remains fully accurate and accessible. - Live Operations: Active parking sessions and payment processing are functioning normally.
Incident Start Time: - Tuesday, April 14, 7:00 AM ET
Next Steps: We will update this page once the data is fully processed. Once resolved, users can manually export the data from the dashboard, and we will provide an update regarding the status of the held scheduled reports.
If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Apr 14, 2026 - 08:31 EDT
This incident affected: Parking Dashboard (Parking Dashboard - Financial Reporting).