Resolved: ParkMobile users may experience intermittent Apple Pay Mastercard payment failures

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:28 EST

Monitoring

Status: Our teams have resolved the system disruption that prevented Apple Pay transactions using Mastercard. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.

User Impact: ParkMobile users are now able to complete transactions using all payment methods, including Mastercard through Apple Pay.

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 13, 2026 - 15:26 EST

Investigating

Status: ParkMobile is investigating payment failures affecting Apple Pay transactions using Mastercard.

User Impact:
- Affected: Transactions using Mastercard through Apple Pay.
- Not affected: All other payment methods—including Apple Pay with other card brands and Mastercard standard card payments—are processing successfully.
- Alternative: Users experiencing a payment failure are encouraged to use an alternative payment method to start their session.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 09, 2026 - 09:13 EST
This incident affected: Payments (Internal Payment Processing).