Resolved: ParkMobile Client Enforcement API connections were not pulling data.

Incident Report for ParkMobile

Monitoring

Status: ParkMobile has resolved an issue with API enforcement not pushing data to clients.

Impacted:
- Enforcement API connections

Alternatives:
- nForce portal was not affected

Not impacted:
- nForce portal

Incident Start Time:
- 12:20AM EST 6/2/2026

Incident End Time:
- 09:29AM EST 6/2/2026

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jun 02, 2026 - 09:43 EDT
This incident affects: Enforcement (Third-Party Enforcement Integrations).