ParkMobile users able to initiate parking sessions on Web (http://app.parkmobile.io/), iOS and Android applications

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 07:22 EDT

Monitoring

A fix has been implemented and we are monitoring the results. ParkMobile users are able to initiate parking sessions on Web (http://app.parkmobile.io/), iOS and Android applications.

If you have any questions, please reach out to your Account Manager.
Posted Jun 24, 2025 - 11:05 EDT

Investigating

Users are currently unable to initiate parking sessions on web (http://app.parkmobile.io/). ParkMobile iOS and Android applications are functioning as designed. Users are able to start sessions on iOS and Android applications.

We are working towards a resolution. We will continue to keep this page (status.parkmobile.io) updated with our progress and will provide a further update within the next 20 minutes.
Posted Jun 24, 2025 - 10:38 EDT
This incident affected: Mobile Web.