Resolved: Some ParkMobile users unable to start and extend sessions from 4:31PM - 4:50PM Eastern.

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 12:22 EST

Monitoring

Status: Our teams have resolved the system disruption that prevented some users from starting and extending sessions in the ParkMobile App. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.

User Impact: ParkMobile users are now able to complete transactions and extensions.

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 15, 2026 - 17:19 EST
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - iOS, ParkMobile Application (Reserved Parking) - Android).