Resolved: Some ParkMobile users experienced a delay in starting a session.

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 08:11 EDT

Monitoring

Status: Our teams have resolved the system disruption that caused some users to have a delay when starting a parking session. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.

Impacted:
- Mobile App, Mobile Web, Reservations

Incident Start Time:
- 10:29 AM ET on July 1, 2026

Incident End Time:
- 10:44 AM ET on July 1, 2026

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jul 01, 2026 - 11:02 EDT