Users Able to Start Sessions

Incident Report for ParkMobile

Resolved

All users are able to successfully activate parking sessions. We will continue to monitor system performance.

If you have any questions, please reach out to your Account Manager.
Posted Apr 17, 2025 - 15:40 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 15:20 EDT

Update

The fix has been implemented and systems are working as expected. We are continuing to monitor for any further issues.

Please reach out to your Account Manager if you have questions.
Posted Apr 17, 2025 - 15:07 EDT

Monitoring

A fix has been implemented. We will continue to monitor.
Posted Apr 17, 2025 - 14:43 EDT

Update

We are continuing to work towards a resolution.
Posted Apr 17, 2025 - 14:33 EDT

Update

We are continuing to work towards a resolution.
Posted Apr 17, 2025 - 14:15 EDT

Update

We are continuing to work towards a resolution.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 13:55 EDT

Update

We are continuing to work towards a resolution.
Posted Apr 17, 2025 - 13:33 EDT

Update

We are continuing to work towards a resolution.
Posted Apr 17, 2025 - 13:17 EDT

Update

We are continuing to work towards a resolution.
Posted Apr 17, 2025 - 12:54 EDT

Identified

We are continuing to work towards a resolution.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 12:36 EDT

Update

We are continuing to work towards a resolution.
Posted Apr 17, 2025 - 12:17 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 12:10 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 11:46 EDT

Monitoring

The fix has been implemented. We will continue to monitor.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 11:29 EDT

Update

We are continuing to work towards a resolution.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 11:08 EDT

Update

We are continuing to work towards a resolution.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 10:44 EDT

Update

We are continuing to investigate.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 10:29 EDT

Identified

Some users are unable to start sessions on the new global platform. We are investigating this issue.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 10:05 EDT

Update

We are continuing to investigate.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 09:12 EDT

Investigating

Some users are unable to start sessions on the new global platform. We are currently investigating this issue.

For continued updates on progress, please visit status.parkmobile.io.
Posted Apr 17, 2025 - 08:31 EDT
This incident affected: 2024 New Global Platform.