ParkMobile 360 | Multi-factor authentication (MFA) magic link log-in issue
Incident Report for ParkMobile
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 07:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2024 - 07:23 EDT
Identified
The third party software company, Braze, that powers the MFA magic link for PM360 log-in is experiencing an outage. This outage is preventing PM360 users from receiving the magic link to log into their account.

The Braze team has identified the issue and is working on a fix.

https://braze.statuspage.io/
Posted Apr 29, 2024 - 12:20 EDT
This incident affected: ParkMobile 360 (ParkMobile 360 - Reporting, ParkMobile 360 - Policy Management).