Status: The third-party service disruption (Okta) affecting nForce authentication emails has been resolved.
User Impact: nForce users who were previously unable to receive sign-in verification codes via email should now be able to log in successfully.
Incident Start Time: 2:38pm ET on January 22 Incident End Time: 1:47am ET on January 23
Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 23, 2026 - 07:18 EST
Investigating
Status: ParkMobile has been notified that a third-party system disruption (Okta) is preventing some nForce users from receiving sign-in authentication emails.
User Impact: Affected users may be unable to complete the sign-in process via email.
Workaround: Phone Authentication - If your account has a phone number associated with it, please select "Phone Call" for sign-in verification. This method remains fully operational.
Incident Start Time: 2:38 PM ET
Next Steps: We are monitoring the third-party service provider closely. For real-time technical updates from the provider, visit status.okta.com. We will update this page as soon as the service is restored.
If you have urgent questions, please contact your ParkMobile Account Manager.
Posted Jan 22, 2026 - 18:30 EST
This incident affected: Enforcement (nForce Enforcement Tool).