Resolved: ParkMobile users experiencing Apple Pay errors on app.parkmobile.io

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 14:43 EDT

Monitoring

Apple Pay on app.parkmobile.io is now functioning as designed.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Oct 23, 2025 - 15:22 EDT

Update

ParkMobile users are experiencing errors when attempting to start sessions on app.parkmobile.io using Apple Pay. Users are encouraged to start sessions on app.parkmobile.io using other payment methods at this time.

We are working towards a resolution and will continue to keep this page (status.parkmobile.io) updated with our progress.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Oct 23, 2025 - 14:41 EDT

Investigating

ParkMobile users are experiencing errors when attempting to start sessions on app.parkmobile.io using Apple Pay. Users are encouraged to start sessions on app.parkmobile.io using other payment methods at this time.

We are working towards a resolution and will continue to keep this page (status.parkmobile.io) updated with our progress.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Oct 23, 2025 - 13:54 EDT
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - iOS, ParkMobile Application (Reserved Parking) - Android), White Label Applications (White Label Applications (Zone Parking), White Label Applications (Reserved Parking)), ParkMobile Reservations (Reservations - Web), and Mobile Web.