ParkMobile Enforcement Degradation - nForce, Judicial, and nForce API Impacted

Incident Report for ParkMobile

Resolved

The fix has been implemented and all systems are working as expected. We will continue to monitor.

If you have further questions, please reach out to your Account Manager.
Posted 4 days ago. Mar 31, 2025 - 16:25 EDT

Update

We are continuing to monitor for any further issues.
Posted 4 days ago. Mar 31, 2025 - 15:19 EDT

Update

We are continuing to monitor for any further issues.
Posted 4 days ago. Mar 31, 2025 - 14:12 EDT

Update

We are continuing to monitor for any further issues.
Posted 4 days ago. Mar 31, 2025 - 13:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Mar 31, 2025 - 12:43 EDT

Update

We are continuing to work towards a resolution. We will provide a notification once all systems are operating as designed.

For continued updates on progress, please visit status.parkmobile.io.
Posted 4 days ago. Mar 31, 2025 - 12:12 EDT

Identified

We have identified an issue affecting the following systems, which may be causing enforcement parking right delays in your area:

* Nforce Mobile App (Push & Pull)
* Judicial Portal
* Enforcement Pull (through partner enforcement integration):

We have identified the root cause and working towards a resolution. Another update will be provided within the next 30 minutes.

If you have any questions, please reach out to your Account Manager.
Posted 4 days ago. Mar 31, 2025 - 11:41 EDT

Update

We are continuing to investigate this issue.
Posted 4 days ago. Mar 31, 2025 - 11:39 EDT

Investigating

We are currently investigating this issue.
Posted 4 days ago. Mar 31, 2025 - 09:46 EDT
This incident affected: Enforcement (nForce API) and Judicial Portal.