The application and mobile web are performing as expected, but ParkMobile will continue to monitor performance.
Posted Jun 10, 2026 - 15:43 EDT
Identified
ParkMobile has identified the cause of a system disruption that was preventing some users from starting a parking session on the ParkMobile App and Mobile Web.
Impacted: - Users trying to start a session via the Mobile App and Mobile Web were receiving errors. ParkMobile has identified the issue, and users should be able to start sessions, but we are continuing to monitor.
Not impacted: - Reservations
Incident Start Time: - 12:49 PM ET on June 10, 2026
Next steps: - Users should now be able to start sessions, and ParkMobile will continue to monitor services.
If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jun 10, 2026 - 15:03 EDT
Update
We are continuing to research this incident, and no change in status at this time.
Posted Jun 10, 2026 - 14:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2026 - 13:04 EDT
Investigating
Status: ParkMobile is investigating a system disruption that is preventing users from starting a session on the Application and Mobile Web.
Impacted: - Users will receive a Parking Cannot be Started error when attempting to start a session on the Mobile App and Mobile Web.
Not impacted: - Reservations
Incident Start Time: - 12:49 PM ET on June 10, 2026
If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jun 10, 2026 - 13:04 EDT
Monitoring
Status: Our teams have resolved the system disruption that stopped users from starting sessions. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.
Impacted: - Users were not able to start sessions on the application and mobile web. Users received a "Parking Cannot be Started Error."
Not impacted: - Reservations
Incident Start Time: - 04:04 PM ET on June 9, 2026.
Incident End Time: - 06:24 PM ET on June 9, 2026.
Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jun 09, 2026 - 18:47 EDT
Update
We are continuing to investigate a system disruption. Users are still unable to start sessions on the ParkMobile application and Mobile Web at this time.
Posted Jun 09, 2026 - 18:26 EDT
Update
We are continuing to investigate a system disruption. Users are still unable to start sessions on the ParkMobile application and Mobile Web at this time.
Posted Jun 09, 2026 - 17:24 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2026 - 17:00 EDT
Investigating
ParkMobile is investigating a system disruption that is preventing some users from starting a parking session on the ParkMobile App and Mobile Web.
Impacted: - Mobile Web - ParkMobile App
Not impacted: - Reservations
Next steps: - We will keep this page updated with our progress and provide the next update within 20 minutes.
If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jun 09, 2026 - 16:39 EDT
This incident affects: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android) and Mobile Web.