Resolved: ParkMobile users were unable to stop gated parking sessions from 12:30PM ET March 5 - 10:30PM ET March 6.

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 15:27 EDT

Monitoring

Status: Our teams have resolved the system disruption that prevented users with gated garage sessions from ending their sessions in the ParkMobile Application. Parking sessions for customers were stopped, and charged the appropriate amount once the issue was resolved. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.

Impacted:
- Users who started sessions in gated areas.

Not impacted:
- All other users continued to have full, uninterrupted service.

Incident Start Time:
- 12:30 PM ET on March 5, 2026

Incident End Time:
- 10:30 PM ET on March 6, 2026

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Mar 10, 2026 - 10:24 EDT