RESOLVED | ParkMobile Application Error
Incident Report for ParkMobile
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 16:06 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 16:05 EST
Monitoring
Users may experience timeouts when attempting to start a new session. This only affects suppliers using the PM360 (Policy) Calculator on the 2024 Global Platform.
Posted Dec 04, 2024 - 15:12 EST
This incident affected: 2024 New Global Platform.