Status: The system disruption causing the ParkMobile app to close unexpectedly for a small subset of Android users has been resolved. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.
User Impact: - The subset of Android users who have Apple Pay configured within their payment settings can now launch and use the app successfully.
Not impacted: - All other users (iOS and the majority of Android users) continue to have full, uninterrupted service.
Incident Start Time: - Jan 22, 7:00 AM ET
Incident End Time: - Jan 23, 10:38 AM ET
Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 23, 2026 - 11:08 EST
Identified
Status: ParkMobile teams are working to resolve a system disruption that causes the app to close unexpectedly for a small subset of Android users.
Impacted: - Android users who have Apple Pay configured within their payment settings. These users will likely experience a app closure when attempting to launch or use the app.
Workaround: - ParkMobile Web: Impacted users are encouraged to use our mobile web portal at app.parkmobile.io to initiate parking sessions.
Not Impacted: - iOS Users - Majority of Android Users: All other Android users (those without Apple Pay settings) are unaffected and can continue using the app as normal.
Incident Start Time: - Jan 22, 7:00 AM ET
Next Steps: - We are currently finalizing a fix, and we will update this page as soon as the resolution is deployed.
If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jan 23, 2026 - 07:59 EST
This incident affected: White Label Applications (White Label Applications (Zone Parking), White Label Applications (Reserved Parking)) and ParkMobile Core Application (ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - Android).