RESOLVED | ParkMobile Application Error Message | 9:34AM – 9:43AM ET
Incident Report for ParkMobile
Resolved
The incident has been resolved.
Posted Nov 14, 2024 - 09:43 EST
Identified
We have identified an issue where customers receive a message stating "Error not found" after starting a session. The session is active and the payment is successfully processed, but the customer cannot see the active session. The session is visible to enforcement.
Posted Nov 14, 2024 - 09:34 EST
This incident affected: 2024 New Global Platform.