Payment processing failures for select suppliers
Incident Report for ParkMobile
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 00:43 EDT
Investigating
ParkMobile is currently experiencing payment processing issues with select suppliers.

Our team is actively working to resolve the issue, and we will continue to provide updates as soon as they become available.

Please email am@parkmobile.io or call 678-331-7868 with any questions.
Posted Sep 09, 2024 - 23:01 EDT
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android), White Label Applications (White Label Applications (Zone Parking)), and ParkMobile Reservations (Reservations - Microsites).