Resolved: Cleared Transactions Report not displaying current data

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 11:19 EDT

Monitoring

Status: Our teams have resolved the system disruption that was preventing the Cleared Transaction Report from displaying accurate data.

Impacted:
- The Cleared Transaction Report data was not be accurate


Next steps:
- The scheduled reports that were sent automatically from 7/24/26-7/27/26 was missing data. Reports sent today 7/28/26 does have the correct data. We've confirmed the data sent for the impacted days is correct.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jul 28, 2026 - 11:10 EDT
This incident affected: Parking Dashboard (Parking Dashboard - Financial Reporting).