ParkMobile nForce Degradation

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 13:40 EST

Investigating

We are currently investigating this issue.
Posted Feb 15, 2025 - 11:40 EST
This incident affected: Enforcement (nForce API).