Resolved: ParkMobile users Enforcement action not sending parking sessions 2:10 PM - 2:35 PM July 22nd 2026

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 15:15 EDT

Monitoring

Status: We experienced a system disruption that impacted our Enforcement action that resulted in us not being able to send parking sessions to the parking rights table. That issue has been resolved and is operating as designed, and we will continue to monitor the system recovery.

Impacted:
- All of enforcement would have had delays in viewing data.

Incident Start Time:
- 2:10 PM ET on July 22nd, 2026

Incident End Time:
- 2:35 PM ET on July 22nd, 2026

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted Jul 22, 2026 - 15:09 EDT
This incident affected: Enforcement (nForce Enforcement Tool).