T2 IRIS Service Issue - Ongoing

Incident Report for ParkMobile

Resolved

T2 has resolved this delay. Parking rights for enforcement are operating as expected.
Posted May 16, 2025 - 11:11 EDT

Investigating

ParkMobile was notified that T2 Systems is currently investigating an issue with T2 IRIS. This issue may be impacting the T2 IRIS/ParkMobile integration, resulting in delays when pushing parking rights for enforcement.

T2 will be providing updates through their communication channels as soon as available, and their Support Team can be reached at digital.support@t2systems.com.

nForce is not impacted by this issue and can be used to check active ParkMobile parking sessions for enforcement purposes.

Please reach out to your ParkMobile Account Manager if you have any additional questions.
Posted May 15, 2025 - 15:00 EDT
This incident affected: Enforcement (nForce API).