ParkMobile has recovered from a third party enforcement delay.

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted May 19, 2026 - 09:44 EDT

Monitoring

Status: Our teams have resolved the system disruption that prevented some clients from seeing active sessions with CALEV2 integrations. ParkMobile applications are operating as designed, and we will continue to monitor the system recovery.

Impacted:
- Clients using CALEV2 may have some sessions not appear in their enforcement devices due to an integration delay.

Not impacted:
- All other enforcment integrations worked as expected.

Incident Start Time:
- 08:00 AM ET on May 18, 2026

Incident End Time:
- 12:43 PM ET on May 18, 2026

Thank you for your patience during this time. If you have any questions, please reach out to your ParkMobile Account Manager.
Posted May 18, 2026 - 12:50 EDT

Investigating

Status: ParkMobile is investigating a system disruption causing some sessions to not appear in enforcement for clients using CaleV2 as their enforcement integration.

Impacted:
- CaleV2 enforcement integration

Alternatives:
- Clients with CaleV2 enforcement integration are encouraged to check Search Parkings in the Arrive Parking Dashboard before issuing a citation.

Not impacted:
- All other enforcement integrations are operating as expected.

Incident Start Time:
- 08:00 AM ET on May 18, 2026

Next steps:
- We will keep this page updated with our progress and provide the next update within 20 minutes.

If you have any questions, please reach out to your ParkMobile Account Manager.
Posted May 18, 2026 - 12:21 EDT
This incident affected: Enforcement (Third-Party Enforcement Integrations).