ParkMobile services recovered from AWS outage impacts

Incident Report for ParkMobile

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 11:40 EDT

Update

ParkMobile services are recovered from the AWS outage impacts:

- Reporting: Reporting data delay has resolved. Reporting will reflect accurate data.
- PM360 login: Emails functioning as designed

Please reach out to your ParkMobile Account Manager if you have any questions.
Posted Oct 21, 2025 - 12:12 EDT

Update

ParkMobile services are recovering from the AWS outage impacts:

- Reporting: Reporting data delay has resolved. Reporting will reflect accurate data.

We will continue to monitor the performance with external service providers and provide updates here.

Please reach out to your ParkMobile Account Manager if you have any questions.
Posted Oct 21, 2025 - 06:24 EDT

Update

We are continuing to monitor for impacts resulting from the AWS outage. Several third-party services are still recovering, causing impacts to the following ParkMobile services:

- Reporting: Potential slow loading of reports and data update delays. Data from October 19, 2025 may not be accurately reflected.
- PM360 login: Login emails may be delayed

We will continue to monitor the performance with external service providers and provide updates here.

Please reach out to your ParkMobile Account Manager if you have any questions.
Posted Oct 20, 2025 - 12:59 EDT

Update

As a result of the AWS outage, ParkMobile reporting, including the Cleared Transaction report, is experiencing slowness when loading and syncing data. Some data may not be up to date due to syncing delays.

This is related to the performance of a third-party provider, and we are monitoring the status.

Please reach out to your ParkMobile Account Manager if you have any questions.
Posted Oct 20, 2025 - 11:11 EDT

Monitoring

Amazon Web Services (AWS) experienced a major outage overnight on October 20, 2025 at 3:11am - 6:35am ET. All services are fully recovered and systems are operating as designed.

During the AWS outage, the following ParkMobile services were impacted:
- App sign up and login
- SMS reminders
- IVR
- Intermittent payment error rate increases
- Dashboard login

Start parking and guest checkout were not impacted.

Please reach out to your ParkMobile Account Manager if you have any questions.
Posted Oct 20, 2025 - 06:57 EDT
This incident affected: ParkMobile Core Application (ParkMobile Application (Zone Parking) - iOS, ParkMobile Application (Zone Parking) - Android, ParkMobile Application (Reserved Parking) - iOS, ParkMobile Application (Reserved Parking) - Android), White Label Applications (White Label Applications (Zone Parking), White Label Applications (Reserved Parking)), Parking Dashboard (Parking Dashboard - Parking Areas, Parking Dashboard - Metrics, Parking Dashboard - Search Parkings, Parking Dashboard - Rate & Policy Management, Parking Dashboard - Financial Reporting), and IVR Phone System, Other.